Задать вопрос

Напишите программу найти площадь равнобедренного треугольника.

+2
Ответы (1)
  1. 27 июня, 03:09
    0
    program zz1;

    var a, b, S:real; / / задаем переменные не целого типа

    begin

    write (' введите боковую сторону равнобедренного треугольника ');

    read (a);

    write (' введите основание равнобедренного треугольника ');

    read (b);

    s:=b/2 * sqrt ((a + b/2) * (a - b/2)); / / находим площадь равнобедренного треугольника по формуле

    writeln (' площадь равнобедренного треугольника = ', s:5:2); / / выводим ответ в формате пять знаков для всего числа и два знака после точки

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу найти площадь равнобедренного треугольника. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Составить программу нахождения площади треугольника по формуле Герона. Входные данные длины сторон треугольника. Выходные данные периметр треугольника, площадь треугольника.
Ответы (1)
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. Программа получает на вход количество чисел в последовательности и сами числа 2. Измените программу так, чтобы определялось произведение чисел. 3.
Ответы (1)