Задать вопрос

Написать на паскале программу для вычисления уравнения x^n+y^n x, n, y вводяться с клавиатуры

+4
Ответы (1)
  1. 17 июня, 06:01
    0
    program zz1;

    var x, n, y, d1, d2, i:integer; / /задаем переменные целого типа

    begin

    write (' введите первое число '); / / вводим с клавиатуры первое число

    read (x);

    write (' введите второе число '); / / вводим с клавиатуры второе число

    read (n);

    write (' введите третье число '); / / вводим с клавиатуры третье число

    read (y);

    d1: = 1;

    for i: = 1 to n do / / возводим х в степень n

    d1: = d1 * x;

    d2: = 1;

    for i: = 1 to n do / / возводим у в степень n

    d2: = d2 * y;

    writeln (' найденная сумма = ', d1 + d2); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать на паскале программу для вычисления уравнения x^n+y^n x, n, y вводяться с клавиатуры ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на Паскале) Наладить программу так, чтобы x = 5; y = - 0.758924
Ответы (1)
Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму. число N вводится с клавиатуры.
Ответы (1)
Написать программу в паскале для вычисления суммы ряда Sn=1+1/2+1/3 + ... + 1/n, где n - натуральное число, вводимое с клавиатуры
Ответы (1)
Как написать программу в паскале для вычисления значений выражений. исходные данные a, b, c задаются пользователем с клавиатуры.
Ответы (1)