Задать вопрос

1) Напишите программу, которая вводила бы с клавиатуры значения времени и скорости, вычисляла бы пройденный путь. в Pascal

+4
Ответы (1)
  1. program zz1;

    var a, b, c:integer; / / задаем переменные целого типа

    begin

    write (' введите значение для скорости '); / / вводим с клавиатуры первое число

    read (a);

    write (' введите значение для времени '); / / вводим с клавиатуры второе число

    read (b);

    c: = a * b; / / вычисляем путь по формуле

    write (' пройденный путь = ', c); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «1) Напишите программу, которая вводила бы с клавиатуры значения времени и скорости, вычисляла бы пройденный путь. в Pascal ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике