Задать вопрос

Для треугольника abc составьте программу для нахождения площади. (Паскаль)

+5
Ответы (1)
  1. 9 мая, 04:31
    0
    program s_treug;

    var a, b, c: integer;

    p, S: real;

    begin

    writeln ('Введите длину первой стороны');

    readln (a);

    writeln ('Введите длину второй стороны');

    readln (b);

    writeln ('Введите длину третьей стороны');

    readln (c);

    p : = (a + b + c) / 2;

    S : = sqrt (p * (p - a) * (p - b) * (p - c));

    writeln ('Площадь треугольника равна', S);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Для треугольника abc составьте программу для нахождения площади. (Паскаль) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2. Напишите программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Дан прямоугольник со сторонами а и b. Составьте блок-схему и программу на языке Паскаль алгоритма нахождения площади прямоугольника
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)