Задать вопрос

Составить программу. Вывести модуль целого числа введенного с клавиатуры

+1
Ответы (1)
  1. 28 мая, 23:15
    0
    var a:integer;

    begin

    writeln ('Введите число');

    readln (a);

    a:=abs (a);

    write (a)

    end.

    Первую команду можно исключить. Также, можно ввести вторую переменную, если это необходимо.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу. Вывести модуль целого числа введенного с клавиатуры ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить программу, которая по номеру месяца, введенного с клавиатуры, выводит количество дней в нем.
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
Напишите программу, которая определяет, есть ли среди цифр введенного с клавиатуры целого трехзначного числа одинаковые.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Написать алгоритм для паскаля. Составить программу, которая после введённого с клавиатуры числа от 1 до 99 обозначает денежную единицу дописывающую слово "копейка" в правильной форме.
Ответы (1)