Задать вопрос
22 января, 13:52

Даны катеты прямоугольного треугольника. Найти его гипотенузу. Составить программу.

+1
Ответы (1)
  1. 22 января, 17:44
    0
    Вариант выполнения программы на Pascal

    program cyb7;

    var

    a, b, c: real;

    begin

    write ('Введите длину первого катета:');

    readln (a);

    write ('Введите длину второго катета');

    readln (b);

    c: = Sqrt (Sqr (a) + Sqr (b));

    writeln ('Гипотенуза треугольника = ', c);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны катеты прямоугольного треугольника. Найти его гипотенузу. Составить программу. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике