Задать вопрос

Напишите программу, которая выводит на экран все цифры числа начиная с первой. (на Паскале)

+5
Ответы (1)
  1. 27 января, 22:47
    0
    Держи program numbers; uses crt; var k, z, i : integer; begin writeln ('Введите число'); read (k); z:=0; while k>0 do begin z:=z*10; z:=z + (k mod 10); k:=k div 10; end; while z>0 do begin i:=z mod 10; z:=z div 10; writeln (i, ' '); end; end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая выводит на экран все цифры числа начиная с первой. (на Паскале) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы