Задать вопрос

Дано трехзначное число. Написать программу, которая определяет верно ли, что все его цифры различные

+2
Ответы (1)
  1. 20 июля, 14:03
    0
    program sdhyd1;

    var s:string;

    begin

    writeln ('Введите трёхзначное число ');

    read (s);

    if (s[1]=s[2]) or (s[1]=s[3]) or (s[2]=s[3]) then

    write ('Не верно!')

    else

    write ('Верно');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дано трехзначное число. Написать программу, которая определяет верно ли, что все его цифры различные ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу, которая определяет, верно ли, что введённое число - - трёхзначное. Входные данные: Входная строка содержит единственное натуральное число.
Ответы (1)
Дано трехзначное число. Напишите программу, которая определяет: является ли число "перевертышем", т. е. числом, десятичная запись которого читается одинаково слева направо и справа налево. 122 - нет 121 - перевертыш 222 - перевертыш
Ответы (1)
Дано трехзначное число. Напишите программу, которая определяет: является ли число "перевертышем", т. е. числом, десяти на запись которого читается одинаково слева направо и справа налево
Ответы (1)
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
Программа паскаль Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)