Задать вопрос

Известны длины сторон треугольника a, b, c. Напишите программу, вычисляющую площадь этого треугольника. a=3 b=4 S=6.0 c=5

+1
Ответы (1)
  1. 16 июня, 03:54
    0
    program test6764;

    var a, b, c:integer; s, p: real;

    begin

    write ('Enter a: ');

    readln (a);

    write ('Enter b: ');

    readln (b);

    write ('Enter c: ');

    readln (c);

    p: = (a+b+c) / 2;

    s:=sqrt (p * (p-a) * (p-b) * (p-c));

    writeln ('S = ', s);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Известны длины сторон треугольника a, b, c. Напишите программу, вычисляющую площадь этого треугольника. a=3 b=4 S=6.0 c=5 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы