Задать вопрос
15 апреля, 16:03

Напишите программу определения времени встречи двух автомобилей, если известно расстояние между двумя пунктами, откуда они вышли навстречу друг другу одновременно, а также их скорости. В паскале

+4
Ответы (1)
  1. 15 апреля, 17:33
    0
    Var

    s, v1, v2:integer;

    t:real;

    begin

    write ('Введите расстояние между автомобилями (в км.) : ');

    readln (s);

    write ('Введите скорости автомобилей (в км/ч) : ');

    readln (v1, v2);

    t:=s / (v1+v2);

    writeln ('Встретятся через ', t,' ч.');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу определения времени встречи двух автомобилей, если известно расстояние между двумя пунктами, откуда они вышли навстречу ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
1) Как можно описать на Паскале 1) Как можно описать на Паскале массив, в котором будет храниться значения численности населения Москвы к концу каждого года XX века?2) Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
Напишите программу в Паскале) написать программу которая вычисляет дату следующего дня. Введите цифрами сегодняшнюю дату (число, месяц, год) 31 12 1998
Ответы (1)
Задача в Паскале. с помощью оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла: значение роста=250
Ответы (1)