Задать вопрос

Нарисовать снеговика. Количество кругов задаётся c клавиатуры. Pascal ABC

+2
Ответы (1)
  1. 25 сентября, 16:17
    0
    Uses GraphABC;

    var n, y, r, i:integer;

    begin

    write ('Количество кругов: ');

    readln (n);

    r:=10;

    y:=50;

    for i:=1 to n do

    begin

    brush. color:=clrandom;

    circle (250, y, r);

    r:=r+10;

    y:=y+2*r-10

    end

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Нарисовать снеговика. Количество кругов задаётся c клавиатуры. Pascal ABC ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Закончите предложения. 1) Чтобы выбрать фоновый цвет, необходимо. 2) Чтобы выбрать основной цвет, необходимо. 3) Чтобы нарисовать прямоугольник, необходимо. 4) Чтобы нарисовать квадрат, необходимо. 5) Чтобы нарисовать овал, необходимо.
Ответы (2)
Нарисовать N концентрических окружностей с минимальны радиусом r и максимальным радиусом R c центром с координатами X и Y. N, r, R, X, Y вводятся с клавиатуры. pascal abc
Ответы (1)
Составить программу в Pascal 1) в строке, введенной с клавиатуры, все буквы И заменить на % 2) из строки, введенной с клавиатуры, удалить все символы, начиная с середины.
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1. Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2. Напишите программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам.
Ответы (1)