Задать вопрос

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

+3
Ответы (1)
  1. 22 февраля, 11:39
    0
    var N, i, a: integer; / / N - натуральное число, отвечающее за количество выводимых значений; i - счётчик; a - переменная, отвечающая за чётные натуральные числа.

    begin

    a : = 2;

    write ('Введите значение N: ');

    readln (N);

    for i : = 1 to N do

    begin / / Ввод дополнительных begin/end необходим, так как в цикле выполняются два оператора.

    writeln (a);

    a : = a + 2;

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы