Войти
Задать вопрос
Лейла Смирнова
Информатика
9 сентября, 11:11
Составить программу, реализующую умножение матриц размерностью 3 х3
+1
Ответы (
1
)
Юлия Лобанова
9 сентября, 12:00
0
program zz1;
var i, j: integer;
b, c, d: array[1 ... 3,1 ... 3] of integer;
begin
for i:=1 to 3 do begin / / заполняем первую матрицу
for j:=1 to 3 do begin
b[i, j]:=random (10) + 1;
write (b[i, j]:3);
end;
writeln;
end;
writeln;
for i:=1 to 3 do begin / / заполняем вторую матрицу
for j:=1 to 3 do begin
c[i, j]:=random (10) + 1;
write (c[i, j]:3);
end;
writeln;
end;
writeln;
for i:=1 to 3 do begin / / получаем третью матрицу
for j:=1 to 3 do begin
d[i, j]:=c[i, j] * b[i, j];
write (d[i, j]:3);
end;
writeln;
end;
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Составить программу, реализующую умножение матриц размерностью 3 х3 ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Написать программу, которая запрашивает массив размерности N и выводит на экран сам массив, а также наибольший и наименьший элементы массива. Протестировать программу на массивах размерностью 5 и 10 элементов.
Ответы (1)
Паскаль. Массивы Напишите программу, которая заполняет случайными числами (из диапазона от - 10 до 20) массив A размерностью 15 и выводит его элементы на экран в одну строку.
Ответы (1)
Написать программу на языке паскаль подсчета суммы всех отрицательных элементов массива размерностью 100 элементов
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Нужен ответ
Из данных слов Выпиши имена существительные сильный зима, найти, дерево, рисовать, красивый, воробей, река, ручной, решать, подснежник, показаться.
Нет ответа
В санатории привезли апельсины мандарины и лимоны апельсины составляет пять четырнадцатых всех фруктов мандарины восемь 21-й, а лимоны остальные 99 кг сколько килограммов фруктов привезли в санаторий
Нет ответа
Расположите числа 5,28; - 1,634; - 1,34; - 1, (3); 2,3 (4) и 2, (34) в порядке убывания
Нет ответа
сравнить природные условия финикии древнего египта и индии
Нет ответа
Расстояние между двумя пунктами 40 км. Из одного из них в другой одновременно въезжают автобус и велосипедист. Скорость автобуса 50 км в час, велосипедиста 10 км в час.
Нет ответа
Главная
»
Информатика
» Составить программу, реализующую умножение матриц размерностью 3 х3
Войти
Регистрация
Забыл пароль