Задать вопрос

Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию.

+3
Ответы (1)
  1. 21 июля, 11:31
    0
    var first_name, last_name : string; / / где first_name - имя, а last_name - фамилия.

    i : integer;

    begin

    cls;

    write ('Введите свое имя: ');

    readln (first_name);

    write ('Введите свою фамилию: ');

    readln (last_name);

    for i : = 1 to 10 do writeln (first_name, ' ', last_name);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
С клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая выводит сначала фамилию, а затем имя.
Ответы (1)
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
1) напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб.
Ответы (1)
Написать программу, которая заполняет элементами массив по правилу: а (I) = (i^4/7i-2), выводит его элементы на экран с двумя знаками после запятой и затем выводит новый массив, в котором заменены на противоположные знаки элементов исходного массива.
Ответы (1)