Задать вопрос

Даны два целых числа a и b. Написать программу, которая выводит номер меньшего из чисел.

+4
Ответы (1)
  1. 13 августа, 01:10
    0
    задаём переменные a, b, max как integer begin вводим переменные а и b нужным способом (с клавиатуры, из файла, задаём в программе) If a>b then max:=a else max:=b; выводим результат, например на экран writeln (max) end
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны два целых числа a и b. Написать программу, которая выводит номер меньшего из чисел. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
Написать программу, которая заполняет элементами массив по правилу: а (I) = (i^4/7i-2), выводит его элементы на экран с двумя знаками после запятой и затем выводит новый массив, в котором заменены на противоположные знаки элементов исходного массива.
Ответы (1)
Написать программу на языке Pascal. Написать программу, которая выводит 10 одинаковых чисел
Ответы (1)
1) Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.2) Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.
Ответы (1)