Задать вопрос

Дано целое число а составить программу нахождения значения выражения а+5 в числителе в знаменателе с-d есле с=16 d=2 результат выражения на экран

+1
Ответы (1)
  1. 5 июня, 14:59
    0
    Pascal ABC

    program f1;

    var

    a, c, d: integer;

    s: real;

    begin

    c:=16;

    d:=2;

    read ('Введите число a: ', a);

    s: = (a+5) / (c-d);

    writeln ('Результат выражения: ', s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дано целое число а составить программу нахождения значения выражения а+5 в числителе в знаменателе с-d есле с=16 d=2 результат выражения на ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1. Дано двузначное число. Найти разность и частное его цифр. 2. Дано целое число. Если оно является положительным то прибавить к нему 1. Емли нулевым то заменить его на 10. 3. Дано двузначное число. Вывести его левую цифру, потом правую. 4.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)