Задать вопрос
7 октября, 16:54

Найти max элемент массива B (N)

+3
Ответы (1)
  1. 7 октября, 18:09
    0
    var mas : array [ 1 ... 100 ] of Integer; i, n, max, min : Integer; begin Randomize; write ('Enter size of array = '); Readln (n); / / просим указать количество чисел в массиве Write ('Array = '); //вывод всех чисел for i : = 1 to n do / /процесс генерации begin mas [ i ] : = Random (50); if (1 = i) then begin max : = mas [ i ]; min : = mas [ i ]; end; if (maxКомментировать
  2. Жалоба
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найти max элемент массива B (N) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Var a:array[1 ... 10] of integer; i, m, max:integer; begin randomize; m:=0; for i:=1 to 10 do begin a[i] random (50); writeln ('a[', i,']=', a[i]); end; max:=a[1]; for i:=2 to 10 do if a[i]>max then max:=a[i];
Ответы (1)
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Создать два одномерных массива, состоящих из целых чисел. Элементы массива вводятся с клавиатуры. В первом массиве найти номер первого нечетного элемента массива. Во втором массиве найти первый четный элемент массива.
Ответы (1)
Написать программу в Pascal числа a, b и c вводятся с клавиатуры. найти max (a, a+b) + max (a, b+c) / 1+max (a+b*c, 1,5)
Ответы (1)
Нужен ответ
Из данных слов Выпиши имена существительные сильный зима, найти, дерево, рисовать, красивый, воробей, река, ручной, решать, подснежник, показаться.
Нет ответа
В санатории привезли апельсины мандарины и лимоны апельсины составляет пять четырнадцатых всех фруктов мандарины восемь 21-й, а лимоны остальные 99 кг сколько килограммов фруктов привезли в санаторий
Нет ответа
Расположите числа 5,28; - 1,634; - 1,34; - 1, (3); 2,3 (4) и 2, (34) в порядке убывания
Нет ответа
сравнить природные условия финикии древнего египта и индии
Нет ответа
Расстояние между двумя пунктами 40 км. Из одного из них в другой одновременно въезжают автобус и велосипедист. Скорость автобуса 50 км в час, велосипедиста 10 км в час.
Нет ответа