Задать вопрос

Составить программу, вычисляющую значение выражения по формуле х+1/х-1+18 ху

+2
Ответы (1)
  1. program zz1;

    var x, y:integer; / / задаем переменные целого типа

    z:real; / / задаем переменную не целого типа для ответа

    begin

    write ('введите х '); / / вводим х с клавиатуры

    read (x);

    write ('введите y '); / / вводим у с клавиатуры

    read (y);

    z:=x + 1 / (x - 1) + 18 * x * y; / / вычисляем значение заданного выражения

    write ('полученное значение выражения = ', z:5:2); / / выводим ответ, пять знаков для всего числа и два знака после запятой

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, вычисляющую значение выражения по формуле х+1/х-1+18 ху ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы