Задать вопрос

Написать программу которая выдаетдни праздников по номеру месяца (с++)

+4
Ответы (1)
  1. 5 января, 00:36
    0
    scanf (%i,&month); switch (month) { case 1: printf ("7 Рождество"); case 2: printf ("23 День Защитника Отечества"); case 3: printf ("8 международный женский жень"); case 4: printf ("1 День дурака"); case 5: printf ("9 День победы"); case 6: printf ("1 День защиты ребёнка"); case 7: printf ("1 день архитектуры"); case 8: printf ("27 день кино"); case 9: printf ("1 день знаний"); case 10: printf ("9 день почты"); case 11: printf ("4 день народного единства"); case 12: printf ("31 новый год"); }
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу которая выдаетдни праздников по номеру месяца (с++) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы