Задать вопрос

Составить на Паскале программу, которая по введённому номеру месяца выводит название времени года. При написании программы использовать логические операции. При неверном вводе месяца должно выдаваться сообщение об ошибке ввода и программа должна прекращать свою работу. Программа должна иметь дружественный интерфейс. Протестировать программу на всех целых числах от 0 до 13.

+1
Ответы (1)
  1. 1 июля, 07:41
    0
    var a:integer; begin writeln ('введите номер месяца'); readln (a); if (a>=1) and (a=3) and (a=6) and (a=9) and (a<=11) then writeln ('осень') else writeln ('error'); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить на Паскале программу, которая по введённому номеру месяца выводит название времени года. При написании программы использовать ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Треугольник задан длинами сторон А, В, С. Написать программу, определяющую, существует ли данный треугольник. Для решения этой задачи использовать сложные логические условия. Программа должна иметь дружественный интерфейс.
Ответы (1)
Составить на Паскале программу определения минимума из трёх чисел без использования логических операций. Программа должна иметь дружественный интерфейс (ввод данных осуществляться в режиме диалога).
Ответы (1)
Составьте на Паскале программу определения минимума из трёх чисел с использованием логических операций. Программа должна иметь дружественный интерфейс.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М
Ответы (1)