Задать вопрос

Какой текст будет выведен на экран в результате выполнения следующего фрагмента программы? s:='Example'; s0:='ABC'; Delete (s, 1,3); writeln (s);

+2
Ответы (1)
  1. 24 мая, 05:22
    0
    В фрагменте переменной s присваивается значение 'Exampe'. Далее функция Delete (s, 1, 3) удаляет из строки s 3 символа (Exa). После удаления значением переменной s становится строка 'mple', которая и выводится на экран оператором writeln (s). Переменная s0 на вывод не влияет.

    Ответ: mple.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Какой текст будет выведен на экран в результате выполнения следующего фрагмента программы? s:='Example'; s0:='ABC'; Delete (s, 1,3); ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Определите значение переменной s после выполнения следующего фрагмента программы: n : = 1; s : = 0; while n < = 101 do begin s : = s + 7; n : = n + 1 end; 2) Определите значение переменной S после выполнения следующего фрагмента программы: S:=1;
Ответы (1)
Имеется условный оператор:if D10 then writeln ('ура!') else writeln ('плохо ...'); Какими операторами его можно заменить? Выберите несколько из 4 вариантов ответа: 1) if D=10 then writeln ('ура!') else writeln ('плохо ...
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
1. Чему будет равна переменная "c" после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a; Ответ: 2. Чему будет равна переменная "c" после выполнения этой программы: a : = 26; b : = 6; c : = a mod b + b; Ответ: 3.
Ответы (1)
Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j:=1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DObegin p:=p*k; end;
Ответы (1)