Задать вопрос
6 сентября, 16:09

составить программу нахождения плошади круга по его радиус который вводят с клавиатуры. в Pascal

+2
Ответы (1)
  1. 6 сентября, 18:05
    0
    var

    r, s: real; / / объявляем переменные, в которых будем хранить значение радиуса и площади

    begin

    writeln ('Введите радиус круга'); / / вывод на экран текстовой строки

    readln (r); / / вводим с клавиатуры значение радиуса и записываем его в переменную r

    s: = 3.14 * power (r, 2); / / вычисляем площадь круга и записываем в переменную s

    writeln ('Площадь круга равна = ', s); / / выводим на экран значение площади

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «составить программу нахождения плошади круга по его радиус который вводят с клавиатуры. в Pascal ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2. Напишите программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам.
Ответы (1)
Составить программу в Pascal 1) в строке, введенной с клавиатуры, все буквы И заменить на % 2) из строки, введенной с клавиатуры, удалить все символы, начиная с середины.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)