Задать вопрос

Напишите программу которая определяет четность введенного числа.

+4
Ответы (1)
  1. 15 апреля, 22:20
    0
    program zz1;

    var n:integer; / / вводим переменную целого типа

    begin

    write (' введите число '); / / вводим с клавиатуры число

    read (n);

    if n mod 2 = 0 / / проверяем условие, если введенное число делится на два без остатка, то

    then write (' число четное ') / / выводим один ответ

    else write (' число не четное '); / / выводим другой ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу которая определяет четность введенного числа. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить программу, которая по номеру месяца, введенного с клавиатуры, выводит количество дней в нем.
Ответы (1)
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
Напишите программу, которая определяет, есть ли среди цифр введенного с клавиатуры целого трехзначного числа одинаковые.
Ответы (1)
1. напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных семи и оканчивающихся на один количество не известно 2.
Ответы (1)
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. Программа получает на вход количество чисел в последовательности и сами числа 2. Измените программу так, чтобы определялось произведение чисел. 3.
Ответы (1)