Задать вопрос
29 июня, 00:15

2. Что будет выведено в результате выполнения фрагмента программы:A:='пар'; B:='о'; C:='воз'; E:='ход'; F:=length (A) + length (B) + length (C) - length (Е); 1) 18 2) 4 3) 8 4) 15

+3
Ответы (1)
  1. 29 июня, 01:51
    0
    Функция Length определяет длину строки (количество символов в строке).

    Тогда: length (A) = 3, length (B) = 1, length (С) = 3, length (E) = 3.

    F = 3 + 1 + 3 - 3 = 4.

    Ответ: в результате выполнения фрагмента программы F : = length (A) + length (B) + length (C) - length (Е) будет выведено 4, ответ № 2.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «2. Что будет выведено в результате выполнения фрагмента программы:A:='пар'; B:='о'; C:='воз'; E:='ход'; F:=length (A) + length (B) + length ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
1. Чему будет равна переменная "c" после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a; Ответ: 2. Чему будет равна переменная "c" после выполнения этой программы: a : = 26; b : = 6; c : = a mod b + b; Ответ: 3.
Ответы (1)
1) Определите значение переменной s после выполнения следующего фрагмента программы: n : = 1; s : = 0; while n < = 101 do begin s : = s + 7; n : = n + 1 end; 2) Определите значение переменной S после выполнения следующего фрагмента программы: S:=1;
Ответы (1)
Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j:=1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DObegin p:=p*k; end;
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a: = 42; b: = 14; a:=a div b; b:=a*b a:=b div a 2) Определите значение целочисленных переменных x, y и t и b после выполнения фрагмента программы: x:=5; y:=7;
Ответы (1)