Задать вопрос

Напишите программу, которая заполняет массив первыми N натуральными числами и выводит его. Входные данные Входная строка содержит размер массива N. Гарантируется, что 0 < N ≤ 10000. Выходные данные Программа должна вывести содержимое массива: N последовательных натуральных чисел от 1 до N. Примеры входные данные 5 выходные данные 1 2 3 4 5

+1
Ответы (1)
  1. 23 февраля, 10:56
    0
    Var i, n:integer;

    begin

    read (n);

    for i:=1 to n do

    write (i:5);

    end.

    В паскале программа будет такой, все правилньо написано, я проверила.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая заполняет массив первыми N натуральными числами и выводит его. Входные данные Входная строка содержит размер ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу, которая сортирует элементы массива по возрастанию последней цифры десятичной записи чисел. Входные данные Первая строка содержит размер массива N. Во второй строке через пробел задаются N чисел - элементы массива.
Ответы (1)
Напишите программу, которая вводит натуральные числа a и b и выводит все простые числа в диапазоне от a до b. Входные данные: Входная строка содержит два натуральных числа, a и b. Гарантируется, что a ≤ b.
Ответы (1)
С+ + Напишите программу, которая выводит номера элементов массива, равных заданному значению X. Входные данные Первая строка содержит размер массива N. Во второй строке через пробел задаются N чисел - элементы массива.
Ответы (1)
Ряд чисел Фибоначчи задается следующим образом: первые два числа равны 1 (F 1 = F 2 = 1), а каждое следующее равно сумму двух предыдущих: F i = F i - 1 F i - 2.
Ответы (1)
C++Напишите программу, которая заполняет массив из N элементов членами арифметической прогрессии с начальным значением X и разностью D.
Ответы (1)