Задать вопрос

В каждой больничной палате четыре койки. Введите количество палат, количество больных мужчин и количество больных женщин. Определите, можно ли разместить всех больных по палатам (естественно, в одну палату кладут больных одного пола).

+2
Ответы (1)
  1. 21 октября, 04:41
    0
    Для того, чтобы определить можно ли разместить всех больных по палатам:

    var n, m, f, m1, f1:integer;

    begin

    readln (n, m, f);

    m1:=m mod 4;

    if m10 then m1:=1;

    f1:=f mod 4;

    if f10 then m1:=1;

    if n>=m div 4+f div 4+m1+f1 then writeln ('mojno') else writeln ('nelzya');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «В каждой больничной палате четыре койки. Введите количество палат, количество больных мужчин и количество больных женщин. Определите, можно ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе введите номер месяца: - 2 введите номер месяца: 2 введите номер месяца: 11 в этом месяце 28 дней в этом месяце 30 дней Вы вводили неверно 1 раз Вы вводили неверно 1
Ответы (1)
Вы получили новый компьютер со склада. Компьютер предназначен для работы с больничной документацией (электронного документооборота в больнице нет) и для доступа в Интернет. 1. Какой минимальный набор программ вы установите? 2.
Ответы (1)
Program n_1; Var a, b, x, y: real; Begin Writeln ('Введите a') readln (x); Writeln ('Введите b') readln (b); y:=3*x*x+x-4; While x
Ответы (1)
Напишите программу на вычитание, деление и умножение (8-9 класс) На примере: program n_1 uses crt var a, b, c: integar; begin writeln ('введите а: '); readln (а); writeln (введите b: '); readln (b); c:=a+b writeln ('сумма = ', c); readkey; end.
Ответы (1)
Ввести с клавиатуры координаты двух точек а и в на плоскости вещественный числа вычислить длину. программу нужно написать в паскале пример, как должно получиться введите координаты точки а 5.5 3.5 введите координаты точки b 1.5 2 длинна отрезка ab=4.
Ответы (1)