Задать вопрос

Товар стоит a руб. b коп. За него заплатили c руб. d коп. Сколько сдачи требуется получить? программа паскаль

+5
Ответы (1)
  1. 29 августа, 18:36
    0
    program al;

    var a, b, c, d, e, f:integer;

    begin

    readln (a, b, c, d);

    e: = (100*c+d-100*a-b) div 100;

    f: = (100*c+d-100*a-b) mod 100;

    writeln (e);

    writeln (f);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Товар стоит a руб. b коп. За него заплатили c руб. d коп. Сколько сдачи требуется получить? программа паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
Веб-обозреватель (браузер), это: а) программа для просмотра веб-страниц; б) программа для обновления Windows; в) программа для интернет-чата; г) Microsoft InternetExplorer.
Ответы (1)
что такое лицензионная программа, условно бесплатная программа и свободно распространяемая программа
Ответы (1)
1) Отметь (v) правильный ответ. а) Операционная система - это программа для: тестирования компьютера обеспечения работоспособности компьютера уменьшения объема файлов б) Антивирусная программа служит для: обеспечения работы компьютера обнаружения и
Ответы (1)
Программа паскаль Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)