Задать вопрос

Составьте программу, которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120

+4
Ответы (1)
  1. 24 ноября, 08:57
    0
    Программа ищет числа, которые кратны 2 и 7 одновременно. Для нахождения чисел используется условие: если остаток от деления на 2 и 7 равен нулю, то число кратно обоим числам одновременно. Остаток от деления определяется с помощью оператора mod.

    program krat_7_2;

    begin

    for i:integer:=2 to 120 do

    if (((i mod 2) = 0) and ((i mod 7) = 0)) then write (i, ' ');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу, которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
Написать программу на паскале, которая вводит массив из N целых случайных чисел, лежащих в диапазоне от 10 до 99 и выводит на экран элементы, кратные числу K.
Ответы (1)
Составьте программу, которая заполняет массив а[1 ... 10] случайными целыми числами в диапазоне от - 12 до 12 и выводит на экран количество положительных чисел и их значения
Ответы (1)
Составьте программу, которая формирует массив из 20 случайных целых чисел, каждое из которых находится в диапазоне от - 15 до 15, и выводит на экран вначале исходные, а затем только отрицацельные элементы массива
Ответы (1)