Задать вопрос
15 декабря, 02:43

С помощью Паскаля написать программу на задачу: Дана температура. определить агрегатное состояние воды.

+5
Ответы (1)
  1. 15 декабря, 03:51
    0
    var

    gradus: real; / / в переменной gradus храним температуру

    begin

    / / реализовываем ввод температуры

    writeln ('Введите температуру воды');

    readln (gradus);

    / / выполняем проверку и вывод сообщения

    if gradus < 0 then writeln ('Агрегатное состояние воды - лед')

    else if (gradus > = 0) and (gradus < = 100) then writeln ('Агрегатное состояние воды - жидкость')

    else writeln ('Агрегатное состояние воды - пар');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «С помощью Паскаля написать программу на задачу: Дана температура. определить агрегатное состояние воды. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы