Задать вопрос

Напишите программу которая в последовательности целых чисел определяет среднее арифметическое положительных чисел кратных 8

+1
Ответы (1)
  1. 24 июля, 15:23
    0
    var t, k: integer; s: real; begin repeat read (t); if (t > 0) and (t mod 8 = 0) then begin s : = s + t; inc (k) end until t = 0; write (s / k) end ...
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу которая в последовательности целых чисел определяет среднее арифметическое положительных чисел кратных 8 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)
1. напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных семи и оканчивающихся на один количество не известно 2.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3.
Ответы (1)
1. Напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел.
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет их количество и подсчитывает сумму положительных чётных чисел, не превосходящих 256.
Ответы (1)