Задать вопрос

Составить программу для вывода чисел. 5 5 5 5 5 10 10 10 10 15 15 15 20 20 25

+2
Ответы (1)
  1. 2 июля, 21:11
    0
    program dz;

    var

    i, j, x: integer;

    begin

    i: = 0;

    j: = 0;

    x: = 5;

    for i: = 4 downto 0 do

    begin

    for j: = 0 to i do

    begin

    write (x, ' ');

    end;

    writeln ();

    x: = x+5;

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу для вывода чисел. 5 5 5 5 5 10 10 10 10 15 15 15 20 20 25 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)
Впиши имена объектов (частей компьютера) в схему. Техническое устройство ввода/вывода 1 ... ввода 2. Устройство вывода Сканер - ... - ... Слова для справок: Устройство, вывода, клавиатура, монитор, принтер
Ответы (1)
1. Составьте программу вывода матрицы: 1 1 1 1 2 2 2 2 3 3 3 3 2. Составьте программу вывода матрицы: 1 2 3 4 1 2 3 4 1 2 3 4
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
1. Запишите оператор для вывода значений целых переменных a=5 и b=3 в следующем формате: 5+3=? В ответе не используйте пробелы. Ответ: 2.
Ответы (1)