Задать вопрос

написать программу, еоторая вычесляет площадь и периметр прямоугольника по двум его сторонам

+2
Ответы (1)
  1. 17 мая, 03:32
    0
    program zz1;

    var a, b, S, P:real; / / задаем переменные не целого типа

    begin

    write (' введите первую сторону прямоугольника ');

    read (a);

    write (' введите вторую сторону прямоугольника ');

    read (b);

    S: = a * b; / / вычисляем площадь прямоугольника по известной формуле

    P: = (a + b) * 2; / / вычисляем периметр прямоугольника по известной формуле

    Writeln (' Площадь прямоугольника = ', S); / / выводим один ответ

    Writeln (' Периметр прямоугольника = ', P); / / выводим другой ответ

    END.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «написать программу, еоторая вычесляет площадь и периметр прямоугольника по двум его сторонам ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Написать программу которая расчитает площадь прямоугольника по двум его сторонам стороны в паскале
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)