Задать вопрос
20 сентября, 01:33

Составить на Паскале программу определения минимума из трёх чисел без использования логических операций. Программа должна иметь дружественный интерфейс (ввод данных осуществляться в режиме диалога).

+3
Ответы (1)
  1. 20 сентября, 05:29
    0
    Program one

    Var a, b, c:integer;

    Begin

    WriteLn ('a=');

    ReadLn (a);

    WriteLn ('b=');

    WriteLn ('c=');

    If a
    Else If b
    Else If c

    Else If a=b=c WriteLn ('числа равны')

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить на Паскале программу определения минимума из трёх чисел без использования логических операций. Программа должна иметь ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составьте на Паскале программу определения минимума из трёх чисел с использованием логических операций. Программа должна иметь дружественный интерфейс.
Ответы (1)
Составить алгоритм сложения двух целых чисел F и Q, вводимых с клавиатуры. Результат сложения записать в виде переменной W. По данному алгоритму написать программу в Паскале. алг сложение цел F, Q, W нач ввод F ввод Q W:=F+Q вывод W кон 2.
Ответы (1)
Соедини стрелками устройства компьютера с их функциями. Процессор Отображение данных на экране Монитор - Ввод текста и чисел Сканер Обработка данных Клавиатура Ввод графических данных Принтер Вывод звуковых данных Наушники Ввод звуковых данных
Ответы (1)
Треугольник задан длинами сторон А, В, С. Написать программу, определяющую, существует ли данный треугольник. Для решения этой задачи использовать сложные логические условия. Программа должна иметь дружественный интерфейс.
Ответы (1)
Составить на Паскале программу, которая по введённому номеру месяца выводит название времени года. При написании программы использовать логические операции.
Ответы (1)