Задать вопрос
14 ноября, 17:13

Написать программу на языке паскаль. Найти сумму 20 чисел введенных с клавиатуры.

+5
Ответы (1)
  1. 14 ноября, 19:14
    0
    Pascal:

    program z;

    var i, a, s, N:integer;

    begin

    writeln ('kol-vo skladivaemih chisel');

    readln (N);

    for i:=1 to N do begin

    write ('chislo=');

    readln (a);

    s:=s+a;

    end;

    writeln ('summa=', s);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу на языке паскаль. Найти сумму 20 чисел введенных с клавиатуры. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Составить программу, которая вычисляет среднее арифметическое чисел. введенных с клавиатуры. Ввод чисел заканчивается, когда вводится 0. (на языке Паскаль)
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (1)