Задать вопрос

Напишите программу на языке Паскаль. Ввести 2-а числа первое число-степень втрое-любое вещественное число вычислить степень с натуральным показателем n для любого вещественного числа a

+3
Ответы (1)
  1. 16 июня, 08:14
    0
    var

    a : integer; / / объявляем переменную.

    n : real; / / объявляем переменную.

    begin

    writeln ('Введите два числа:'); / / вывод на экран строки.

    readln (a, n); / / считываем два числа введенных с клавиатуры.

    writeln ('Ответ: ', n, ' в степени ', a, ' равно:', power (n, a)); / / вывод на экран строки с ответом.

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу на языке Паскаль. Ввести 2-а числа первое число-степень втрое-любое вещественное число вычислить степень с натуральным ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике