Задать вопрос

Ввести с клавиатуры 2 целых числа: m, n. Если n ≤ m, то вывести 1, в противном случае - любое другое число. Напишите программу в Паскаль.

+4
Ответы (1)
  1. 12 марта, 20:17
    0
    program compare;

    var n, m, k : integer;

    begin

    write ('m = ');

    Readln (m);

    write ('Enter n = ');

    Readln (n);

    randomize;

    k: = random (9) + 1; / /случайное число от 2 до 10

    if m<=n then writeln (1) else writeln (k) / /если m<=n вывести 1,

    //иначе любое число от 2 до 10.

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Ввести с клавиатуры 2 целых числа: m, n. Если n ≤ m, то вывести 1, в противном случае - любое другое число. Напишите программу в Паскаль. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Ввести 2 целых числа. Вывести их произведение, если они разных знаков и их сумму в противном случае. Написать программу, которая бы решила эту задачу.
Ответы (1)
Ввести 2 числа. Если их произведение отрицательно, умножить его на - 2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран.
Ответы (1)
ввести 3 стороны треугольника, вывести его площадь. (на языке паскаль) ввести число, вывести квалратный корень.
Ответы (1)