Задать вопрос

Программа в Паскаль Напишите программу, которая возводит введенное число в степень 10, используя только четыре операции умножения. Входные данные Входная строка содержит единственное вещественное число в диапазоне от 0 до 8. Выходные данные Нужно вывести 10-ю степень полученного числа с тремя знаками в дробной части.

+1
Ответы (1)
  1. 1 февраля, 12:22
    0
    Var A, B:real;

    Begin

    Read (A);

    B:=A*A;

    B:=B*B;

    B:=B*A;

    B:=B*B;

    Write (A,'^10 = ', B:0:3);

    End.

    Все лично проверено мной, так что, это правильно)
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Программа в Паскаль Напишите программу, которая возводит введенное число в степень 10, используя только четыре операции умножения. Входные ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Программа паскаль Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Напишите программу, которая определяет, верно ли, что введённое число - - трёхзначное. Входные данные: Входная строка содержит единственное натуральное число.
Ответы (1)
Напишите программу, которая вводит натуральные числа a и b и выводит все простые числа в диапазоне от a до b. Входные данные: Входная строка содержит два натуральных числа, a и b. Гарантируется, что a ≤ b.
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Напишите программу, которая заполняет массив первыми N натуральными числами и выводит его. Входные данные Входная строка содержит размер массива N. Гарантируется, что 0 < N ≤ 10000.
Ответы (1)