Задать вопрос

постройте блок-схему, напишите программу функции y = (cosx*sinx) / x (в кубе) * sqrt (x)

+2
Ответы (1)
  1. 2 февраля, 16:27
    0
    Program zadanie;

    var y, x:real;

    begin

    writeln ('Введите значение x');

    readln (x);

    y: = ((cos (x) * sin (x)) / (x*x*x) * sqrt (x);

    writeln ('y=', y);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «постройте блок-схему, напишите программу функции y = (cosx*sinx) / x (в кубе) * sqrt (x) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике