Задать вопрос

Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4

+2
Ответы (1)
  1. program zz1;

    var a:integer; / / задаем переменную целого типа

    begin

    write (' введите число '); / / вводим с клавиатуры число

    read (a);

    if (a mod 3 = 0) or (a mod 10 = 4) then / / проверяем условие, если заданное число кратно 3 или оканчивается на 4, то

    write (' заданное число или кратно 3 или оканчивается на 4 ') / / выводим один ответ

    else write (' заданное число не кратно 3 или не оканчивается на 4 '); / / иначе, выводим другой ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы