Задать вопрос

Даны два числа. Найти меньшее из них. (написать программу на Паскале)

+3
Ответы (1)
  1. 4 августа, 20:59
    0
    program zz1;

    var

    n, k: integer;

    begin

    writeln ('Введите n'); / /вводим первое заданное число

    read (n);

    writeln ('Введите k'); / /вводим второе заданное число

    read (k);

    if n = k then write ('числа равны ') / /проверяем, если числа равны, то выводим ответ

    else

    if n > k then write ('Меньшее число = ', k) else write ('Меньшее число = ', n); / /проверяем, если первое больше второго, то выводим второе, иначе первое

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны два числа. Найти меньшее из них. (написать программу на Паскале) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Написать программу паскале: Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
Ответы (1)
Даны действительные числа x, y, z Если все числа положительны, увеличить их значения в 2 раза; во всех отальных случаях отрицательные числа заменить их модулями, а положительные оставить без изменения. (Надо написать программу на паскале)
Ответы (1)
дано 3 натуральных числа написать программу увеличивающую меньшее из чисел в 10 раз в паскале
Ответы (1)