Задать вопрос

Найти произведение 3 вещественных чисел

+4
Ответы (1)
  1. 16 ноября, 19:19
    0
    program zz1;

    var a, b, r, i:real; / / задаем переменные нецелого типа

    begin

    write (' введите первое вещественное число '); / / вводим с клавиатуры первое число

    read (a);

    write (' введите второе вещественное число '); / / вводим с клавиатуры второе число

    read (b);

    write (' введите третье вещественное число '); / / вводим с клавиатуры третье число

    read (r);

    i:=a * b * r; / / вычисляем произведение заданных вещественных чисел по формуле

    write (' произведение трех заданных вещественных чисел = ', i); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найти произведение 3 вещественных чисел ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1 - Задан массив из N вещественных элементов. Заменить каждый элемент, кроме первого, суммой предыдущих элементов. 2 - Задан массив из N вещественных элементов. Найти минимальный из локальных минимумов данного массива.
Ответы (1)
Дано N вещественных чисел. Найти произведение элементов, которые больше числа 10
Ответы (1)
Для матрицы вещественных чисел 3*3 найти произведение положительных элементов кратным трем
Ответы (1)
Написать программу в паскале: Даны целое n>0 и последовательность из n вещественных чисел, среди которых есть хотя бы одно отрицательное число. Найти величину наибольшего среди отрицательных чисел этой последовательности.
Ответы (1)
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)