Задать вопрос

Дано вещественное число а. составить программу которая вычисляет целую часть числа а и выводит результат.

+4
Ответы (1)
  1. 29 ноября, 17:23
    0
    program zz1;

    var s:integer; / / вводим переменную целого типа

    a:real; / / вводим переменную вещественного типа

    begin

    write (' введите заданное вещественное число '); / / вводим с клавиатуры вещественное число

    read (a);

    s:=trunc (a); / / вычисляем целую часть числа а

    / / выводим ответ

    write (' целая часть числа a = ', s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дано вещественное число а. составить программу которая вычисляет целую часть числа а и выводит результат. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы