Задать вопрос

Напечатать столбиком все целые чётные числа от 14 до 24 и квадраты этих чисел. Решение вида: Число Квадрат 14 196 16 256 18 324 20 400 22 441 24 576

+1
Ответы (1)
  1. 22 июля, 02:21
    0
    program zz1;

    var c:integer; / / задаем переменную целого типа

    begin

    c:=14; / / задаем начальное значение для переменной цикла

    while c < = 24 do / / организуем цикл, пока переменная цикла не достигнет последнего значения

    begin

    writeln (' для числа ', c, ' его квадрат = ', c*c); / / выводим ответ в заданном формате

    c:=c + 2; / / увеличиваем переменную цикла на два, чтобы получить следующее четное число

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напечатать столбиком все целые чётные числа от 14 до 24 и квадраты этих чисел. Решение вида: Число Квадрат 14 196 16 256 18 324 20 400 22 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напечатать столбиком : a) все целые числа от 10 до 35; b) квадраты все целых чисел от 5 до n; c) третьи степени всех целых чисел от а до 50; d) все целые числа от а до b. Использовать оператор While
Ответы (1)
Напечатать "столбиком": а) все целые числа от 20 до 35; б) квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b > (или равно) 10); в) третьи степени всех целых чисел от a до 50 (значение а вводится с клавиатуры; а (или равно) а).
Ответы (1)
1. Дан массив натуральных чисел. Напечатать все элементы массива, являющиеся двузначными числами. 2. Дан массив. Напечатать четные элементы. 3. Все элементы массива с четными номерами удвоить, с нечетными - уменьшить на 1.
Ответы (1)
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4
Ответы (1)
Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N. Формат входных данных Задано единственное число N. Формат выходных данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.
Ответы (1)