Задать вопрос

1. Написать программу нахождения суммы чисел от 1 до 24. 2 написать программу печати трех чисел, выведенных с клавиатуры, в порядке возрастания

+5
Ответы (1)
  1. 2 февраля, 07:42
    0
    1. var

    i, sum, n: integer;

    begin

    sum: = 0;

    n:=24;

    for i:=1 to 24 do

    sum: = sum + i;

    writeln (sum);

    end.

    2. var

    a, b, c: integer;

    begin

    readln (a, b, c);

    if (a>b) and (a
    if (ac) and (c
    if (a
    if (a
    if (a>b) and (ab) then writeln (b, a, c);

    if (a>b) and (a>c) and (c>b) then writeln (b, c, a);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «1. Написать программу нахождения суммы чисел от 1 до 24. 2 написать программу печати трех чисел, выведенных с клавиатуры, в порядке ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2. Напишите программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры
Ответы (1)