Задать вопрос

Напишите программу на ABC паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n

+4
Ответы (1)
  1. 20 ноября, 10:39
    0
    program summa_chetnyh;

    var i, sum: integer;

    begin

    writeln ('Введите последнее число, которым необходимо завершить счёт');

    readln (n);

    for i:=1 to n do if i div 2 = 0 then sum:=sum+i;

    writeln ('Сумма всех чётных чисел от 1 до ', n, ' составляет: ', sum);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу на ABC паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы