Задать вопрос
4 октября, 03:34

Написать программу, которая выводит на экран все числа кратные 4 в промежутке от a до и

+4
Ответы (1)
  1. 4 октября, 06:46
    0
    program 001;

    Var s, a, i:integer;

    begin

    readln (a, s);

    for i:=a to s do

    if i mod 4=0 then writeln (i,'');

    end.

    программа написана правильно)
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая выводит на экран все числа кратные 4 в промежутке от a до и ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Написать программу, которая заполняет элементами массив по правилу: а (I) = (i^4/7i-2), выводит его элементы на экран с двумя знаками после запятой и затем выводит новый массив, в котором заменены на противоположные знаки элементов исходного массива.
Ответы (1)
Написать программу на паскале, которая вводит массив из N целых случайных чисел, лежащих в диапазоне от 10 до 99 и выводит на экран элементы, кратные числу K.
Ответы (1)
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат.
Ответы (1)
Составить программу, которая формирует одномерный массив и выводит на экран все элементы, кратные 7.
Ответы (1)