Задать вопрос
25 декабря, 05:34

Программа которая определяет равнобедренность треугольника в Паскале

+1
Ответы (1)
  1. 25 декабря, 06:09
    0
    var

    a, b, c: integer;

    begin

    writeln ('Введите длины сторон треугольника: ');

    write ('a = ');

    readln (a);

    write ('b = ');

    readln (b);

    write ('c = ');

    readln (c);

    if (a = b) or (a = c) or (b = c) then writeln ('Данный треугольник является равнобедренным.')

    else writeln ('Данный треугольник не является равнобедренным.');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Программа которая определяет равнобедренность треугольника в Паскале ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу в паскале, которая в последовательности натуральных чисел определяет максимальное число, кратное 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет максимальное число. программа получает на вход целые числа, количество введенных чисел неизвестно. последовательность числа заканчивается числом 0.
Ответы (1)
Программа паскаль Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)