Задать вопрос

Написать программу, которая запрашивает у пользователя номер товара и выводит его название (не менее 5 товаров). Если пользователь указывает недопустимое число, то выво-дится сообщение "Ошибка ввода данных"

+1
Ответы (1)
  1. 10 марта, 04:44
    0
    var n:integer; begin SetConsoleCp (1251); SetConsoleOutputCp (1251); writeln ('Введите номер товара'); Readln (n); if n = 1 then Writeln ('Название товара: Мягкая игрушка'); if n = 2 then Writeln ('Название товара: Конструктор Lego'); if n = 3 then Writeln ('Название товара: Pepsi'); if n = 4 then Writeln ('Название товара: Coca-Cola'); if n = 5 then Writeln ('Название товара: Sprite'); if n = 6 then Writeln ('Название товара: Fanta); if (n > 6) or (n < 1) then Writeln ('Ошибка ввода данных'); Readln; end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая запрашивает у пользователя номер товара и выводит его название (не менее 5 товаров). Если пользователь ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Написать программу, которая принимает от пользователя количество числовых значений (указывает сам пользователь) для переменной и считает количество введенных трехзначных чисел, если учитывать, что вводиться могут числа в диапазоне от 0 до 10000 (по
Ответы (1)
Программа для Паскаля. Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b) ^2 и сумму квадратов а^2+b^2 этих чисел.
Ответы (1)
Напишите программу, которая запрашивает у пользователя число, но не больше пятизначного, и выдаёт на экран сообщение о том, сколько цифр в данном числе. 0
Ответы (1)