Задать вопрос

Нужно написать программу проверки знания даты основания Санкт-Петербурга.

+5
Ответы (1)
  1. 31 января, 01:58
    0
    Program data;

    var

    d, m, g:integer;

    begin

    writeln ('Введите день, когда был основан Санкт-Петербург. Введите число, если цифра меньше 10, введите её без доп. нулей');

    readln (d);

    writeln ('Введите месяц. Введите число, если цифра меньше 10, введите её без доп. нулей');

    readln (m);

    writeln ('Введите год. Введите число, если цифра меньше 10, введите её без доп. нулей');

    readln (g);

    if (d=27) and (m=5) and (g=1703) then writeln ('Правильно')

    else writeln ('Неверно, правильный ответ: 27 5 1703');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Нужно написать программу проверки знания даты основания Санкт-Петербурга. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Вася очень любил играть в карты. Однажды он решил написать программу, которая за него будет выбирать правильный ход. Программу он составил, осталось только ее проверить.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)