Задать вопрос

Пользователь вводит время в минутах и расстояние в километрах. Составьте программу, определяющую скорость в м/c. Помогите

+3
Ответы (1)
  1. 3 июля, 13:10
    0
    Программа в Паскале для условий задачи:

    program sad;

    var

    a: real;

    begin

    readln (a);

    a : = a * 1000 / 3600;

    writeln (a);

    end.

    Как результат на экране будет выводиться значение в метрах на секунду при вводе пользователем значений в минутах и километрах.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Пользователь вводит время в минутах и расстояние в километрах. Составьте программу, определяющую скорость в м/c. Помогите ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в программе. Пример работы программы: 213 214 215
Ответы (1)
Пользователь работал с каталогом Лирика. Сначала он поднялся на один уровень вверх, затем спустился в какой-то подкаталог текущего каталога. В результате пользователь оказался каталоге C:/Библиотека/Проза.
Ответы (1)
Перемещаясь из одного каталога в другой, пользователь последовательно посетил каталоги INF, MY, EXAM, A:/, TASK, MAIL. При каждом перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше.
Ответы (1)
Напишите программу, в которой пользователь вводит 3 дробных числа А В и С. Программа должна определить какое из трёх чисел максимальное (самое большое) и вывести его на экран
Ответы (1)